Seguir

Requisitos

Para utilizar o Frotcom, irá necessitar de um PC ou Tablet com um dos seguintes browser suportados (versão apresentada ou superior):

  • IE 10
  • Edge
  • Opera 12.15
  • Safari 8
  • Chrome 36
  • Firefox 30
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0
Tem mais dúvidas? Submeter um pedido

Comentários

Powered by Zendesk