Follow

Requirements

Updated

Frotcom’s app for smartphones brings the main tracking features in Frotcom to your smartphone.

The supported platforms and minimum requirements are as follows:

  • Android smartphones (4.0.3 and higher)
  • iPhone (iOS 7.1 and higher)

 

Important note: the app is meant to be used on smartphones only. iPads and other tablets are not currently supported.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk