If your Frotcom account was already created and you can use the older Silverlight version of Frotcom, you will also be able to use the new HTML5 version.

If you are a new customer, make sure your Frotcom Certified Partner has activated your account for you, with the features you subscribed.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request


Powered by Zendesk